Actualización: Ataque del Ransomware WannaCry

May 18, 2017
Actualización: Ataque del Ransomware WannaCry

Aviso para los Dispositivos basados en Windows de Genetec: Ataque del Ransomware WannaCry 

18 de mayo de 2017
El siguiente artículo proporciona un resumen integral de los riesgos y las medidas que debe tomar para protegerse contra WannaCry. Haga clic aquí para obtener más información sobre este ransomware. Microsoft ha anunciado que muchos usuarios de sistemas basados en Windows podrían verse afectados por el software malicioso WannaCry. El software Genetec Security Center no se ve afectado, pero instamos a nuestros usuarios de hardware a aplicar las revisiones de Microsoft relevantes y a revisar nuestras guías de refuerzo.

15 de mayo de 2017

El viernes 12 de mayo muchos usuarios de sistemas basados en Windows de todo el mundo se vieron afectados por el software malicioso "WannaCry".  Microsoft ha proporcionado una descripción detallada de este ataque que se puede leer en el siguiente enlace:

https://blogs.technet.microsoft.com/msrc/2017/05/12/customer-guidance-for-wannacrypt-attacks/

Poco después de que se realizara este ataque, Microsoft lanzó una serie completa de revisiones para todos los usuarios de Windows (disponible aquí).  Durante el fin de semana, el Centro de Respuesta a Incidentes de seguridad cibernética de Genetec volvió a probar todas las variantes de nuestro software Security Center y podemos afirmar con confianza que nuestro software no se ve afectado por el software malicioso ni por las revisiones recomendadas.

Dicho esto, instamos enfáticamente a todos los usuarios de Security Center, especialmente a aquellos que utilizan nuestro software en un dispositivo SV-16, SV-32 o SV-PRO, a aplicar inmediatamente todas las revisiones relevantes de Microsoft (disponibles aquí).

Además, les recomendamos el siguiente procedimiento a los usuarios del hardware de Genetec: 

Dispositivos SV Potencialmente Vulnerables, les recomendamos a los usuarios descargar y ejecutar inmediatamente la nueva herramienta SV Hardening Tool (disponible aquí)
AutoVu™ SharpV No es vulnerable, pero recomendamos actualizar a SharpOS 12.2 SR2, (disponible aquí), que proporciona una capa adicional de protección
AutoVu SharpX, SharpXS, Sharp 2.0 y 3.0 Vulnerable, en este momento estamos desarrollando una nueva revisión de seguridad. Por favor, manténgase al tanto de las actualizaciones. Se recomienda a los clientes que están preocupados que se pongan en contacto con el equipo de soporte para aplicar medidas de precaución (visite nuestro Portal de Asistencia Técnica aquí*)
Synergis™ Cloud Link No es vulnerable, no se requiere realizar ninguna acción
Synergis Master Controller (SMC) No es vulnerable, no se requiere realizar ninguna acción
Dispositivos de Video BCD Potencialmente Vulnerables, les recomendamos a los usuarios implementar inmediatamente Microsoft Security Bulletin MS17-010 y actualizar Windows Defender si ya no lo ha hecho. Vea las recomendaciones de Microsoft para obtener información más detallada

Por último, todos los Servicios en la Nube de Genetec han sido evaluados cuidadosamente y no se ven afectados ni son vulnerables a los ataques del software “WannaCrypt”.

Para concluir, quisiéramos recordarles a todos los usuarios de los productos y dispositivos de Genetec que revisen nuestras guías de refuerzo que están disponibles para descargar en nuestro Centro de Respuestas de seguridad cibernética, en la página web.

*Nota: Para iniciar sesión en el Portal de Genetec, debe ser un usuario de Security Center con las credenciales apropiadas.  Si no tiene acceso a las credenciales, por favor comuníquese con insidesales@genetec.com.

 

Artículo anterior
Vulnerabilidad de seguridad que afecta al Security Center
Vulnerabilidad de seguridad que afecta al Security Center

Se ha descubierto una vulnerabilidad de seguridad crítica para la línea de productos del Security Center de...

Siguiente artículo
Recomendaciones de mitigación de vulnerabilidades de Meltdown y Spectre para los productos de Genetec
Recomendaciones de mitigación de vulnerabilidades de Meltdown y Spectre para los productos de Genetec

Se han descubierto dos posibles vulnerabilidades de seguridad que afectan a los sistemas operativos Windows...